Email Server Issue at EMPIST Datacenter
Incident Report for EMPIST
Resolved
There have been no further issues with mailfow since restarting the edge device. This issue is resolved.
Posted May 02, 2018 - 18:24 CDT
Monitoring
The issue was ultimately related to an edge device at our datacenter. Once restarted, mailflow resumed. We will continue to monitor for the next two hours before setting to resolved.
Posted May 02, 2018 - 15:55 CDT
Identified
We identified an issue with a service running on one of our email servers at our datacenter that is impacting the mail flow for some of our customers. This is a partial outage. We will update as soon as we can confirm that mailflow has resumed.
Posted May 02, 2018 - 15:40 CDT
This incident affected: Hosted Exchange.