Webroot DNS Protect Service Outage
Incident Report for EMPIST
Resolved
Webroot officially set this issue to resolved at 12:53 pm CT. We have been monitoring on our end since their last update and are confident we can now officially set this Outage to resolved. Here is the link to Webroot's Incident Page - https://status.webroot.com/incidents/t2l22tkrq2vd.
Posted 3 months ago. Apr 03, 2019 - 14:04 CDT
Monitoring
Webroot DNS protect service is experiencing an outage at their east coast data center.  This is affecting DNS lookups for the majority of our clients who are using our DNS protect service, and SecureAnywhere DNS Protect service.  We are currently working on implementing a temporary workaround for those clients who are affected and will continue to monitor the situation and will update when the vendor has resolved the underlying issue.
Posted 3 months ago. Apr 03, 2019 - 10:33 CDT