Deskware not receiving emails to create new tickets
Incident Report for EMPIST
Resolved
There have been no further issues in the past (3) hours. Setting this issue to resolved.
Posted Oct 09, 2017 - 13:16 CDT
Monitoring
The issue has been identified and appears to be resolved. We will continue monitoring for the next 2 hours.
Posted Oct 09, 2017 - 09:43 CDT
Investigating
We are aware of degraded performance within our ticketing system, Deskware, whereby new emails coming in are not being received by Deskware and creating new tickets. Emails for existing tickets are being received without an issue and are updating tickets accordingly. We will provide an update once we have identified the source causing the degraded performance in Deskware.
Posted Oct 09, 2017 - 09:37 CDT