Cloud Performance Issues
Incident Report for EMPIST
Resolved
There have been no further reported issues and performance has remained stable.
Posted Oct 21, 2023 - 06:59 CDT
Monitoring
The issues with the drives have cleared and performance appears to be restored. We will continue monitoring for the next couple hours to ensure that the performance is stabile and optimum within the infrastructure.
Posted Oct 20, 2023 - 17:48 CDT
Identified
We have identified some potential drive issues that we are working on clearing. This is in progress and we should have an update within the hour. Most users are reporting that they can access the cloud and work as needed, though performance will not be optimized until we address any lingering issues with the drives.
Posted Oct 20, 2023 - 15:53 CDT
Update
We are continuing to investigate this issue.
Posted Oct 20, 2023 - 12:58 CDT
Investigating
We are aware of some intermittent cloud performance issues that may be impactful for EMPIST cloud clients. We are currently investigating the source of the latency. We will update this incident within 2 hours or sooner when we have identified the source of the issue.
Posted Oct 20, 2023 - 12:57 CDT
This incident affected: Cloud Services (CHI2).