Intermittent connectivity to Cloud

Incident Report for EMPIST

Resolved

After monitoring the core switch for the last two hours, there were no additional issues and so we are setting this outage to resolved.
Posted Aug 27, 2017 - 19:16 CDT

Monitoring

We isolated the issue to a core switch. The switch rebooted and the cloud has been stable for the past hour. We are still investigating the root cause and will continue to monitor stability for the next 2 hours before closing the outage.
Posted Aug 27, 2017 - 16:56 CDT

Investigating

We have identified intermittent connectivity in the DG Cloud at our data center that is impacting some users. We are currently investigating the issues and will provide an update as soon as we identify the cause.
Posted Aug 27, 2017 - 15:02 CDT