Datacenter Connectivity Issues
Incident Report for EMPIST
Resolved
There have been no further issues reported for the day. We are marking this outage as resolved but have requested a RFO from the datacenter.
Posted Oct 20, 2017 - 18:41 CDT
Monitoring
The connection issues appear to have stabilized. We will continue to monitor and report our findings.
Posted Oct 20, 2017 - 09:30 CDT
Update
Our team is working with the datacenter to identify the issue. This doesn't appear to be impacting all Internet Service Providers.

We know that connections from Cogent are impacted.
Posted Oct 20, 2017 - 08:59 CDT
Update
We are currently investigating this issue.
Posted Oct 20, 2017 - 08:31 CDT
Investigating
We are currently experiencing connectivity issues with our primary datacenter provider. The impact and cause is unknown at this time but we will post updates as they become available.
Posted Oct 20, 2017 - 08:28 CDT