Intermittent connectivity to the EMPIST Cloud

Incident Report for EMPIST

Resolved

There have been no further issues and so we are setting this Incident to Resolved.
Posted Jan 29, 2025 - 20:13 CST

Monitoring

While we are still investigating the root cause, we have been able to restore stable connectivity and all servers are back online. We will continue monitoring for the next few hours before setting this Incident to Resolved.
Posted Jan 29, 2025 - 17:16 CST

Investigating

We are currently investigating connectivity issues to the Chicago datacenter. We will update as soon as we have more information.
Posted Jan 29, 2025 - 16:24 CST
This incident affected: Cloud Services (CHI2).