Intermittent Issues with Hosted Exchange
Incident Report for EMPIST
Resolved
There have been no further issues and we are setting this to resolved.
Posted Sep 24, 2020 - 21:42 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2020 - 20:07 CDT
Monitoring
The issue with the Lun has been addressed. The Exchange Server is online. All Exchange functionality has been confirmed working. We will continue monitoring for the next 2 hours to ensure that there are no further issues.
Posted Sep 24, 2020 - 20:00 CDT
Update
The degradation of service appears to have been caused by a storage issue on a Lun in our datacenter. The impact is minimal isolated to a small percentage of users and limited to OWA and public folders. We are continuing to troubleshoot the Lun in question and will advise when full service is restored.
Posted Sep 24, 2020 - 19:39 CDT
Identified
We've identified an issue that is affecting some of our hosted exchange clients. We are currently working to resolve the issue, however email may be intermittent while we work towards a resolution.
Posted Sep 24, 2020 - 17:50 CDT
This incident affected: Hosted Exchange.