Intermittent Issues with Microsoft 365 Services
Incident Report for EMPIST
Resolved
There have been no other reported cases and all services seem to be fully restored. We are closing this outage at this time.
Posted Oct 07, 2020 - 23:21 CDT
Monitoring
Microsoft confirmed that the outage is now resolved. Here is the most recent update from their status page. We will continue to monitor for another 2 hours to ensure that there are no further reported issues from users.

Microsoft 365 Service health status

Title: Admins may experience delays or be unable to access the admin center

User Impact: Admins may have experienced delays or been unable to access the admin center.

More Info: Additional details can be found in the admin center under MO223787.

Current status: We've completed our mitigation actions and confirmed via extensive monitoring that the issue has been resolved.

Scope of impact: Admins in the North America region may have experienced delays or been unable to access the admin center.

Start time: Wednesday, October 7, 2020, at 6:10 PM UTC

End time: Wednesday, October 7, 2020, at 10:30 PM UTC
Posted Oct 07, 2020 - 20:06 CDT
Identified
Microsoft identified an issue earlier today at 1:10 PM CDT intermittently impacting some users ability to access some Microsoft 365 Services. They have identified root cause and will be providing another update at 5:30 PM CDT. You can monitor progress of this outage on their site by visiting https://status.office.com/. We will advise when they have provided another update confirming that all services are fully up and running.

Here is their most current update:

Microsoft 365 Service health status

Title: Can't access Microsoft 365 services

User impact: Users may be unable to access Microsoft 365 services.

More info: Users may see impact to the following Microsoft 365 services:

SharePoint Online/OneDrive for Business - Services are healthy
Microsoft Teams - Services are healthy
Microsoft Forms - Services are healthy
Microsoft Threat Protection - Services are healthy
Microsoft Intune - Services are healthy
Exchange Online - Services are healthy
Outlook.com - Services are recovering
Admin center - Services are recovering

Current status: We're conducting final validation measures on the remaining impacted services to ensure that we have reached full recovery.

Scope of impact: Any user who is attempting to access the impacted services could be impacted by this event.

Start time: Wednesday, October 7, 2020, at 6:10 PM UTC

Root cause: A change to network infrastructure caused impact within Microsoft 365 services.

Next update by: Wednesday, October 7, 2020, at 10:30 PM UTC
Posted Oct 07, 2020 - 17:08 CDT