Comcast is experiencing a major outage across the Chicago Land Area impacting much of Cook County
Incident Report for EMPIST
Resolved
Many of the outages have cleared across the area. There may continue to be some rolling outages, but for now we are going to set this to resolved. There was a main fiber optic cable that was cut that not only impacted the Chicago land market but many markets across the country. If you continue to experience issues, please reference the link provided in our initial update.
Posted Jun 29, 2018 - 18:44 CDT
Monitoring
We have identified and are monitoring a major outage that Comcast has reported and is experiencing across much of the Chicago Land Area with a concentration in Cook County that is impacting many of our clients.

To find out more about the outage, please visit this link: https://istheservicedown.com/problems/comcast-xfinity/chicago-cook-county-illinois-united-states

We will continue to monitor to the outage and advise when Comcast reports that the issues outage(s) have cleared. Please keep this in mind if you subscribe to Comcast and are experiencing intermittent issues with internet, email or cloud connectivity.
Posted Jun 29, 2018 - 12:19 CDT