Latency to Cloud
Incident Report for EMPIST
Resolved
Our team has investigated and confirmed this wasn't an issue with our cloud services but latency caused by up stream providers. There were a number of outages reported for major carriers / ISP's this morning.
There have been no additional reports of issues for the last 3 hours. We will mark this incident as closed/resolved.
Posted Apr 05, 2017 - 11:56 CDT
Monitoring
The latency has subsided and speed is back to normal. Our team will investigate to determine the cause of this behavior.
Posted Apr 05, 2017 - 09:21 CDT
Investigating
We have reports of latency to the cloud. Our team is currently investigating.
Posted Apr 05, 2017 - 09:10 CDT