Intermittent Connectivity Issues for some Exchange Users
Incident Report for EMPIST
Resolved
We did monitor this through the remainder of the day yesterday and overnight. There were no other issues and it remained stable. We are setting this issues to Resolved.
Posted Dec 12, 2017 - 13:57 CST
Monitoring
We received some reports from users who were experiencing issues connecting to their email and identified the issue and fixed it. We are going to continue monitoring the exchange server for the next couple hours to ensure that it remains stable. If you or other users are noticing connectivity issues in Outlook, closing and reopening Outlook should address the issue.
Posted Dec 11, 2017 - 14:10 CST